Vulnerabilità critica di PHPMailer

Articolo aggiornato dopo la pubblicazione dei dettagli della vulnerabilità.

Dawid Golunski ha scoperto e segnalato una vulnerabilità critica di PHPMailer nelle versioni precedenti la 5.2.18 che consentirebbe l’esecuzione di codice arbitrario sul server della vittima.

Il problema è stato corretto dalla versione 5.2.18.

Leggi tutto “Vulnerabilità critica di PHPMailer”