Ransomware per Linux

Si chiama Linux.Encoder.1 il primo ransomware per Linux.

Il programma in questione (ma potrebbero uscire altre varianti in seguito) richiede privilegi amministrativi perché si demonizza prima di agire.

Sento già qualcuno dire «Allora io sono tranquillo» e mi permetto di rispondere «Un bel par di palle!» Leggi tutto “Ransomware per Linux”