Vulnerabilità in VMware Workstation 7

VMware ha annunciato di aver scoperto una vulnerabilità nella gestione dei file system UDF.

Le versioni interessate sono:

  • VMware Workstation fino alla versione 7.1.4 e precedenti
  • VMware Player 3.1.4 e precedenti
  • VMware Fusion 3.1.2 e precedenti

Sono state rilasciate delle patch che risolvono il problema, gli utenti che hanno ancora queste versioni dovrebbero aggiornare quanto prima il software.

La nuova versione di VMware Workstation 8 e tutte le versioni di VMware ESX[i] non sono interessate da questa vulnerabilità.

Autore: Luigi Rosa

Consulente IT, sviluppatore, SysAdmin, cazzaro, e, ovviamente, geek.

Spazio per un commento